Jump to content
Awoo.

Status box and forum columns auto-hiding


Detective Shadzter

Recommended Posts

Every time I go to the SSMB home page the status box keeps automatically hiding itself, meaning I have to keep clicking the open button on it to view it. It just started happening a few minutes ago.

Link to comment
Share on other sites

  • Replies 5
  • Created
  • Last Reply

Top Posters In This Topic

  • Detective Shadzter

    3

  • Stacy

    1

  • Marcello

    1

  • Stasis

    1

Top Posters In This Topic

I messaged Shadzter about the status box being missing. There's no box to expand as both the Status Updates and the Recent Topics options are missing. It's been fine until today.

Edited by BinaryRaptor
Link to comment
Share on other sites

Clearing my cache seems to fix it, but if you click the X to hide it, it auto-hides every time you go to the SSMB home page after that, no matter if you open it or hide it beforehand.

Link to comment
Share on other sites

The same bug I mentioned in the above post is also happening with the forum columns e.g. The Sonic Stadium, Sonic the Hedgehog, and Discussion.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

You must read and accept our Terms of Use and Privacy Policy to continue using this website. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.